kein Ton nach Radio Wechsel

Nach unten

kein Ton nach Radio Wechsel

Beitrag von catweazle999 am So 11 Sep 2016, 10:00

ich habe den Originalradio durch einen handelsüblichen Sony Radio getauscht und habe auf keinem der Lautsprecher einen Ton, kann es sein das der eingebaute Verstärker noch eingeschalten werden muss und wenn ja wie ? Hat jemand evtl. einen Schaltplan oder kann mir sagen was da noch fehlt ? Das Auto ist ein Genesis Coupe 3.8 Bj. 2012, das Originalradio hat die Bezeichnung PA760. Einen Adapterkit habe ich benutzt....
avatar
catweazle999
Newbie
Newbie

Anmeldedatum : 06.02.15
Anzahl der Beiträge : 5
Bewertungen : 0


Nach oben Nach unten

Re: kein Ton nach Radio Wechsel

Beitrag von Armadillo am So 11 Sep 2016, 11:29

Ja, der Amp muss über das Amp Remote Signal angeschaltet werden.

Ist hier mit Remote Antenna beschriftet:
avatar
Armadillo
Hyundai Techniker
Hyundai Techniker

Anmeldedatum : 05.06.15
Anzahl der Beiträge : 740
Bewertungen : 50

Ort : FFB

Nach oben Nach unten

Re: kein Ton nach Radio Wechsel

Beitrag von catweazle999 am Mo 12 Sep 2016, 20:41

danke das war das nach was ich gesucht habe
avatar
catweazle999
Newbie
Newbie

Anmeldedatum : 06.02.15
Anzahl der Beiträge : 5
Bewertungen : 0


Nach oben Nach unten

Re: kein Ton nach Radio Wechsel

Beitrag von Zippert am Fr 16 Sep 2016, 03:21

und hast du den Fehler schon beheben können ?
avatar
Zippert
Tieferleger
Tieferleger

Anmeldedatum : 08.02.14
Anzahl der Beiträge : 306
Bewertungen : 41

Alter : 27
Ort : Kiel

Nach oben Nach unten

Re: kein Ton nach Radio Wechsel

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten