Teilen
Nach unten
avatar
Row305
Strich-50-Fahrer
Strich-50-Fahrer
Anmeldedatum : 13.06.14
Anzahl der Beiträge : 121
Bewertungen : 10

Alter : 29
Ort : MA

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Fr 04 Jul 2014, 13:49
Nee leider nicht Very Happy
Stefan85
Aufgenommener
Aufgenommener
Anmeldedatum : 24.06.14
Anzahl der Beiträge : 33
Bewertungen : -2

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mo 21 Jul 2014, 17:19
Facelift Motor?
kronos
Aufgenommener
Aufgenommener
Anmeldedatum : 14.07.14
Anzahl der Beiträge : 35
Bewertungen : 2

https://www.marcdietschi.com

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 22 Jul 2014, 07:59
ich hab jetzt 450km auf dem FL und bisher noch keine Motor-Probleme gehabt. Aber OBD-Kabel und Tablet-PC hätte ich immer dabei, falls mal was wäre.
Stefan85
Aufgenommener
Aufgenommener
Anmeldedatum : 24.06.14
Anzahl der Beiträge : 33
Bewertungen : -2

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 22 Jul 2014, 08:16
Bringt aber nix wenn der Motor nicht mehr läuft...

Das Problem haben heutzutage viele Motoren mit dem verkoken...
avatar
Apo
Genny Freak
Genny Freak
Anmeldedatum : 23.11.12
Anzahl der Beiträge : 2266
Bewertungen : 231

Ort : München

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 22 Jul 2014, 09:20
Klar bringts das, kommt halt auf den Fehler an. Ich hatte auf einer Fahrt von Hamburg nach München nach 3 Stunden mit 240kmh die Motorkontrollleuchte und den Motor in einer Art Notprogramm (und ich meine nicht den Limp Mode). Habe direkt während der Fahrt den Fehler gelöscht und schon ging er wieder.
Stefan85
Aufgenommener
Aufgenommener
Anmeldedatum : 24.06.14
Anzahl der Beiträge : 33
Bewertungen : -2

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 22 Jul 2014, 10:18
Beitragsbewertungen : 100% (1 Bewertung)
Und was hast "du" (Werkstatt) dann am Motor "repariert" oder nachgeguckt?

Bzw was für ein Fehler war es?
avatar
Andy Y
Strich-50-Fahrer
Strich-50-Fahrer
Anmeldedatum : 11.06.14
Anzahl der Beiträge : 171
Bewertungen : 8

Alter : 38
Ort : Essen
http://www.aw-autostyling.de

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 22 Jul 2014, 10:26
@Apo schrieb:Klar bringts das, kommt halt auf den Fehler an. Ich hatte auf einer Fahrt von Hamburg nach München nach 3 Stunden mit 240kmh die Motorkontrollleuchte und den Motor in einer Art Notprogramm (und ich meine nicht den Limp Mode). Habe direkt während der Fahrt den Fehler gelöscht und schon ging er wieder.

 Shocked Ist das nicht etwas risikoreich?
avatar
Apo
Genny Freak
Genny Freak
Anmeldedatum : 23.11.12
Anzahl der Beiträge : 2266
Bewertungen : 231

Ort : München

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 22 Jul 2014, 15:49
Was für ein Fehler das war weiß ich nicht mehr, es war irgendein Sensor Messwert der ihm nicht gefallen hat, ist ja auch völlig egal, deine Aussage war einfach nicht richtig, es ist je nach Situation sicherlich von Vorteil wenn man in der Lage ist einen Fehler zu löschen.

Maybe Andy Wink
kronos
Aufgenommener
Aufgenommener
Anmeldedatum : 14.07.14
Anzahl der Beiträge : 35
Bewertungen : 2

https://www.marcdietschi.com

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 22 Jul 2014, 17:17
bei meinem vorletzten Auto machte ich die ganze Abstimmung selber und am Anfang als noch nicht so ganz klar war, welche Map wofür war was der Motor verträgt, musste ich öfter mal einen Fehlercode löschen oder sogar ganze Maps ersetzen. Nur so als Beispiel: zuerst habe ich das Gemisch abgemagert, ständig geloggt, alles schien i.O. zu sein, doch dann auf dem Weg irgendwo hin, fiel der Wagen in den Safetymodus: Abgastemp. zu hoch, aber eigentlich nicht kritisch für den Kat. Also nach der passenden Map gesucht, die Grenzwerte höher gestellt, geflashed und weitergefahren... und wenn man eben Drosselklappe, Gemisch, Ladedruck, Timing anpassen will, dann folgen viele weitere Probleme... je nach Situation. Wenn Epifan Software den Geni unterstützen würde, wäre ich bereits am experimentieren. Man lernt kaum so viel über einen Motor, wie wenn man auf der ECU rumpfuscht ;-)
Stefan85
Aufgenommener
Aufgenommener
Anmeldedatum : 24.06.14
Anzahl der Beiträge : 33
Bewertungen : -2

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 23 Jul 2014, 08:01
Das ist schon richtig Kronos. So stimmt man ja auch ab.
Aber es ging hier um Fehler die beim fahren weggelöscht werden, ohne das man gerade den Motor abstimmt...

Das man Fehler beim Abstimmen bekommt gehört dazu. Aber nicht wenn die Kiste "rund" laufen sollte...

@Apo schrieb:deine Aussage war einfach nicht richtig, es ist je nach Situation sicherlich von Vorteil wenn man in der Lage ist einen Fehler zu löschen.
Nicht wenn die Kiste laufen sollte... Dann fährste inne Werkstatt damit die dem Fehler nachgehen können (Garantie und so...)
avatar
TC509
ForumsNerd
ForumsNerd
Anmeldedatum : 27.03.13
Anzahl der Beiträge : 1655
Bewertungen : 36

Alter : 61

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 23 Jul 2014, 08:33
Gemisch abmagern kann aber sehr gefährlich werden für den Motor.  affraid 
kronos
Aufgenommener
Aufgenommener
Anmeldedatum : 14.07.14
Anzahl der Beiträge : 35
Bewertungen : 2

https://www.marcdietschi.com

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 23 Jul 2014, 10:06
Beitragsbewertungen : 100% (1 Bewertung)
@TC509 schrieb:Gemisch abmagern kann aber sehr gefährlich werden für den Motor.  affraid 
ist zwar etwas off-topic aber: ja, es kann gefährlich sein. ist das gemisch zu mager, wird der motor zu heiss, abgas-temperatur zu hoch, abgaswerte werden schlechter, kat geht kaputt und der motor klopft. daher ist es wichtig, dass man zuerst mal mit dem abmagern anfängt, bevor man "sicherheitsgrenzwerte" hochstellt und immer schön brav das AFR loggt und die werte der lambdasonde. es kann gut sein, dass man ein bestimmtes aft einstellt, das dem motor nicht schaden sollte, jedoch unter vollast die hochdruckbenzinpumpe nicht genug druck bringt und das gemisch zu weit abmagert. beim mazda DISI hat in dem fall die Drosselklappe angefangen sich zu schliessen. ABER viele tuner haben die Drosselklappen-Maps einfach auf Durchzug gestellt resp. in hohen Drehzahlen und Vollast einfach voll offen stehen lassen, was ein Grund gewesen sein könnte, dass einige Motoren hops gegangen sind. Auf der anderen Seite hat man aber auch noch Klopfsensoren, welche das Schlimmste verhindern sollten. Aber eben, es wird viel gepfuscht. Einige Tuner haben einfach in der Ladedruck-Map durchgehend auf 2bar gestellt, obschon der Turbo schon bei 1.3bar ab 5000rpm nur noch viel zu heisse Luft lieferte, andere haben anderes Zeug gepfuscht: möglichst viel Leistung auf einfachstem Wege und dafür noch ziemlich viel Geld abkassiert. Ein Reflash mit sauberer Abstimmung von AFR, Ladedruck und Timing und allem was das mit sich zieht habe ich nie gesehen... von keinem Tuner. Die Entwicklungskosten wären viel zu hoch.
... wie sieht es mit dem Steuergerät unseres V6 aus? kann das schon jemand über OBD auslesen und wieder beschreiben, sind die Maps bekannt?
Stefan85
Aufgenommener
Aufgenommener
Anmeldedatum : 24.06.14
Anzahl der Beiträge : 33
Bewertungen : -2

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 23 Jul 2014, 10:40
Beitragsbewertungen : 0% (1 Bewertung)
Maps sind da Smile

Mit ner Freien ECU (als Piggypack) kannste aber viel machen Razz
Reflash aus America für EUs ist crap...

Standalone ist sehr schwer bei dem Genesis :/
avatar
g5bot
Genny Freak
Genny Freak
Anmeldedatum : 03.09.12
Anzahl der Beiträge : 2730
Bewertungen : 190

Alter : 32
Ort : Hamburg

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 23 Jul 2014, 10:57
Beitragsbewertungen : 80% (5 Bewertungen)
Stefan,

wird jetzt hier der nächste Thread mit Offtopic vollgemüllt?
Schreib doch "deinen Senf" bitte in eines der entsprechenden Themen:


- http://www.genesis-coupe.com/t1816-ecu-reflash-amerika
- http://www.genesis-coupe.com/t1809-kennfeldoptimierung
- http://www.genesis-coupe.com/t956-v38-facelift-angebliches-chiptuning
- http://www.genesis-coupe.com/t1151-ecs-chiptuning
- http://www.genesis-coupe.com/t1079-chiptuning-38er-von-wimmer-rst


Oder mach einfach nen neuen Thread auf, den du dann "Stefans ultimatives Steuergerät-Wissen" nennst.

Aber hier ist jetzt Schluss mit Offtopic!
avatar
Perenoel
Möchtegern Drifter
Möchtegern Drifter
Anmeldedatum : 02.06.14
Anzahl der Beiträge : 441
Bewertungen : 11

Alter : 62

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 30 Sep 2014, 19:50
Also nach nur 6 Monaten mit meinem Geni gehöre ich jetzt auch zum Club derer die sich über eine brennende Motorleuchte wundern.
Habe heute getankt, bin nach dem tanken losgefahren, keine 4 t U/min und die Motorleuchte geht an. Habe überhaupt die letzten Tage den Motor nicht hoch gedreht, nur die tägliche Fahrt zur Arbeit.
Zu Hause habe ich den Motor mehrmals neu gestartet, Motoranzeige leuchtet.
Motor läuft absolut sauber. Habe im Leerlauf mal Gas gegeben und er dreht sehr schnell auf 5000 U/min. Keine Aussetzer, keine hängen bleiben und keine Geräusche.
Habe den Motor auch mal 10 Min. ausgemacht und wieder an. Leuchte brennt.
Meine freundliche H- werkstatt meint ich solle vorbeikommen. ( 30 Km )
Hyundai Mobilitätsservice sagt das gleiche. "Ist nur eine Orangene Leuchte, da kann man noch fahren".
Werde mal morgen vorbeifahren um mir den Fehler auslesen zu lassen. Habe leider noch kein Torgue. Bezel liegt da aber ich bin noch auf der Suche wer mir da beim Einbau hilft.
Also Drosselklappe würde ich ausschließen. Öl ist drinn und letzte Inspektion war vor
4 tKm.
Obwohl ich langsam gefahren bin und Wassertemperatur normal war knackte der Motor nach dem ausschalten sehr laut nach dem öffnen der Motorhaube. Ist das normal?


avatar
solu
Co-Admin
Co-Admin
Anmeldedatum : 30.06.12
Anzahl der Beiträge : 2128
Bewertungen : 36

Alter : 29
Ort : Darmstadt

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 30 Sep 2014, 21:34
Drosselklappe kannst du eigentlich auch ausschließen. Wenn der Motor nicht in den Notlauf gesprungen ist halte ich es auch für unbedenklich zum Händler zu gurken..

Das die Lambdas vor sich rum knattern ist vollkommen normal. Da musst du dir keine Gedanken machen.. Ich würde spontan auf Abgassensoren tippen.

Mach dir kein Stress. Ist aller Wahrscheinlichkeit nach nur eine Lapalie Smile



Grüße,
Claudio
avatar
Paler
Admin
Admin
Anmeldedatum : 27.06.12
Anzahl der Beiträge : 4456
Bewertungen : 184

Alter : 33
Ort : Köln
http://www.genesis-coupe.com/t596-paler-s-blaues-gen-

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 30 Sep 2014, 21:35
warum schließt du die Drosselklappe aus?

Ich hatte es vor 2 Monaten. Plötzlich war es dann weg. im Fehlerspeicher war der Fehler aber noch hinterlegt.
avatar
Row305
Strich-50-Fahrer
Strich-50-Fahrer
Anmeldedatum : 13.06.14
Anzahl der Beiträge : 121
Bewertungen : 10

Alter : 29
Ort : MA

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 30 Sep 2014, 21:59
Bei mir hat auch die motorleuchte aufgeleuchtet, als das Problem mit der drosselklappe auftrat. Als die Leuchte anging, nahm deine Genni noch Gas an? Bei mir was es so, dass erst nach motorstart alles wieder funktionierte, die Leuchte aber noch an war. Als ich später am abend das Auto nach längerem Stillstand wieder startete, war das Zeichen weg und alles wieder normal. Im fehlerspeicher war es trotzdem noch hinterlegt.

Falls du schon deinene obd2 Adapter hast, kannst du ja mit torque auch ohne Einbau schon installieren nach der Anleitung von Sky und den Fehlerspeicher auslesen.

Vg Cedric
(sorry für die Formatierung, is vom Handy aus Razz)
avatar
solu
Co-Admin
Co-Admin
Anmeldedatum : 30.06.12
Anzahl der Beiträge : 2128
Bewertungen : 36

Alter : 29
Ort : Darmstadt

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Di 30 Sep 2014, 23:07
@Paler schrieb:warum schließt du die Drosselklappe aus?

Ich hatte es vor 2 Monaten. Plötzlich war es dann weg. im Fehlerspeicher war der Fehler aber noch hinterlegt.

Weil meines Wissens nach ein Fehler in der Drosselklappensteuerung automatisch den Notlauf reguliert. Zumindest entspricht das meinem aktuellen Wissensstand. Very Happy



Bzgl. Cedric kann ich nur zustimmen... Im Notfall einfach übers iPhone bzw Android auslesen wenn das Tab noch nicht einsatzbereit ist.



Grüße
avatar
Perenoel
Möchtegern Drifter
Möchtegern Drifter
Anmeldedatum : 02.06.14
Anzahl der Beiträge : 441
Bewertungen : 11

Alter : 62

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 01 Okt 2014, 08:17
Da die Motorleuchte direkt nach dem tanken anging und ich heute normal zur Arbeit gefahren bin kann ich mit Verwunderung feststellen, Verbrauch 10,8 Liter bei genau gleicher Fahrweise und Strecke wie bisher. Vorher hatte ich 11,8 Liter. Wobei sich da meine Erfahrung mit anderen im Forum deckt, dass mein Verbrauch bei kauf des Geni bei 10-11 Litern lag ( normale Fahrweise ) nach der ersten Inspektion ( 45 t Km) dann aber zwischen 11 und 12 Liter, also 1 Liter mehr.
Da er jetzt 1 Liter weniger verbraucht könnte daher durchaus ein Sensor, Abgas etc. defekt sein. Drosselklappe läuft normal und der Wagen nimmt sehr gut Gas an. Also Luftmengenmesser schließe ich auch aus.
Mal sehen was in der Werkstatt ausgelesen wird.
Ich werde mir aber in jedem Fall noch heute den Obd Stecker bestellen.

avatar
g5bot
Genny Freak
Genny Freak
Anmeldedatum : 03.09.12
Anzahl der Beiträge : 2730
Bewertungen : 190

Alter : 32
Ort : Hamburg

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 01 Okt 2014, 10:31
Beitragsbewertungen : 100% (1 Bewertung)
Die Gennys sind ab Werk viiiiiel zu fett eingestellt.
Kann gut sein, dass da bei einer deiner Inspektionen ne kleine Verschlimmbesserung in Form eines Updates auf dein Steuergerät drauf geschrieben wurde.

Unter WOT (Wide Open Throttle / Vollgas) sollte ein Sauger so um und bei ein AFR (Luft-Benzin-Verhältnis) von 12 haben.
Unsere Kisten werden aber mit 10.8 bis 11 angesteuert bei WOT.
Das bedeutet knapp 9% höherer Spritverbrauch, der sich nicht in Leistung niederschlägt, sondern einfach sinnlos (bis auf den Kühlungsaspekt) durchgespült wird.

Zu erwähnen sei hier auch, dass bei einem AFR von unter 11,7 bereits wieder eine Leistungsminderung auftritt.
avatar
mx-21
ForenInventar
ForenInventar
Anmeldedatum : 27.11.12
Anzahl der Beiträge : 1034
Bewertungen : 72

Ort : SaarLorLux

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 01 Okt 2014, 11:36
@Perenoel schrieb:Mal sehen was in der Werkstatt ausgelesen wird.
Ich werde mir aber in jedem Fall noch heute den Obd Stecker bestellen.
Dieter, aufgrund Deiner Beschreibung würde ich wetten, dass die Auslese folgende 3 Fehlermeldungen anzeigt.

Sollte dies der Fall sein, kannst Du dies schon fast als "normal" abhaken (hatte es selbst schon 3 mal).

Sollte der Wagen einmal kein Gas annehmen, einfach anhalten - Motor aus - Motor  wieder an, und alles ist wieder in Butter. Die Kontrollleuchte bleibt zwar vorerst an, aber nach einer oder mehreren Stillstandzeiten bleibt diese auch irgend wann aus. Nur der Fehler bleibt so lange im Speicher, bis er manuell gelöscht wird.
avatar
Perenoel
Möchtegern Drifter
Möchtegern Drifter
Anmeldedatum : 02.06.14
Anzahl der Beiträge : 441
Bewertungen : 11

Alter : 62

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 01 Okt 2014, 13:34
Vorerst mal ganz großes Dankeschön an alle die mir die Angst davor nehmen, dass ich demnächst Motorteile auf der Fahrbahn verteile. Also ich habe definitiv keine Probleme mit der Drosselklappe. Anfahren, beschleunigen, alles wie gewohnt. Habe soeben OBD 2 Adapter bestellt und werde den Fehler dann selbst auslesen bevor ich das Auto für ein oder zwei Tage zum freundlichen ...bringen muss.
avatar
solu
Co-Admin
Co-Admin
Anmeldedatum : 30.06.12
Anzahl der Beiträge : 2128
Bewertungen : 36

Alter : 29
Ort : Darmstadt

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 01 Okt 2014, 19:20
Das mit dem Verbrauch kann natürlich auch damit zusammenhängen dass du jetzt einfach vorsichtiger fährst (auch unbewusst) weil du weisst dass unter Umständen etwas sein könnte... Denke das mit dem Verbrauch ist reiner Placebo-Effekt.


Grüße,
Claudio
avatar
Perenoel
Möchtegern Drifter
Möchtegern Drifter
Anmeldedatum : 02.06.14
Anzahl der Beiträge : 441
Bewertungen : 11

Alter : 62

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

am Mi 01 Okt 2014, 20:13
Hallo Claudio, bin heute auch mit brennender Leuchte wieder von der Arbeit nach Hause gefahren und habe dabei mehrfach ausprobiert ob beim Beschleunigen die Drosselklappe hängen bleibt. Nichts da. Aber ich habe ganz eindeutig das Gefühl dass er aggressiver am Gaspedal hängt als vorher und besser hoch dreht. Montag bekomme ich meinen OBD Adapter und lese den Fehler aus.
Gesponserte Inhalte

Re: Motorprobleme auf Heimfahrt vor ein paar Minuten

Nach oben
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten